H3C Cloud Lab安装指南(HCL)

华三云实验室(H3C Cloud Lab,简称HCL)是一款界面图形化的全真网络模拟软件,用户可以通过该软件
实现H3C公司多个型号的虚拟设备的组网,是用户学习、测试基于H3C公司Comware V7平台的网络设备的必
备工具。

● HCL支持多用户同时使用,最多支持20个用户。
● 支持多用户的宿主机需要打开Windows系统的虚拟桌面服务功能,使用户能远程登录上宿主机进行操作。
● 同一个用户最多可以同时打开20个HCL

官方下载地址如下:
http://www.h3c.com/cn/d_201410/842486_30005_0.htm
安装HCL
1、这里我们通过VM虚拟机的方式安装HCL,首先安装一台Win10虚拟机。

2、虚拟机配置了2 vCPU、8GB RAM、100G HDD、1个网卡。

3、安装过程很简单,双击执行下载的安装程序即可。
4、安装程序会自动安装VirtualBox,如果系统中已经安装有VirtualBox,注意不要使用6.0版本。
5、安装完成后,启动HCL,在设置里可以选择切换设备的版本,但此操作需要注册H3C账号,可以通过
提示向导进行注册。需要关注H3C公众号。
6、新建工程,填入一个名称,选择存放路径。
7、点击左侧的图标选择路由器或者交换机拖放到空白区域,点击下面的网口图标对设备进行连线,建议选
择手动方式连线,这样可以自己选择端口,如果直接选择线缆类型,会自动选择端口进行连接。
8、可以在右侧查看设备间的端口对应关系。
9、这里我们建立网络拓扑如下图,一台路由器连接4台交换机,4台交换机在不同的网段中,通过路由器设置
静态路由来实现控制不同网段间通信。
Switch:
SW1 Vlan interface 1 192.168.10.1/24 G0/1
SW2 Vlan interface 1 192.168.20.1/24 G0/1
SW3 Vlan interface 1 192.168.30.1/24 G0/1
SW4 Vlan interface 1 192.168.40.1/24 G0/1

Router:
G0/0 192.168.10.2/24
G0/1 192.168.20.2/24
G6/0 192.168.30.2/24
G6/1 192.168.40.2/24

PC:
PC1 192.168.10.11/24 192.168.10.1
PC2 192.168.20.11/24 192.168.20.1
PC3 192.168.30.11/24 192.168.30.1
PC4 192.168.40.11/24 192.168.40.1
配置交换机
1、配置交换机SW1,设置名称,配置Vlan interface ip地址,并配置默认路由。
sys
sysname SW1
interface vlan-interface 1
undo ip address
ip address 192.168.10.1 255.255.255.0
undo shutdown
quit
ip route-static 0.0.0.0 0.0.0.0 192.168.10.2

2、以相同的方式配置SW2、SW3、SW4,配置完成后如下图。
3、配置Router,设置路由器名称,配置路由器接口IP地址。
sys
sysname Router
interface gigabitethernet 0/0
undo ip address
ip address 192.168.10.2 255.255.255.0
undo shutdown
quit

interface gigabitethernet 0/1
undo ip address
ip address 192.168.20.2 255.255.255.0
undo shutdown
quit

interface gigabitethernet 6/0
undo ip address
ip address 192.168.30.2 255.255.255.0
undo shutdown
quit

interface gigabitethernet 0/0
undo ip address
ip address 192.168.40.2 255.255.255.0
undo shutdown
quit

4、创建静态路由,这里我们允许子网192.168.10.0/24与192.168.20.0/24之间可以通信,允许子
网192.168.30.0/24与192.168.40.0/24之间可以通信
ip route-static 192.168.10.0 24 192.168.20.1
ip route-static 192.168.20.0 24 192.168.10.1
ip route-static 192.168.30.0 24 192.168.40.1
ip route-static 192.168.40.0 24 192.168.30.1
5、为所有4台PC配置相应的IP地址和网关。
6、从PC端验证路由是否成功。PC1与PC2可以与相PING通,PC3与PC4可以互相PING通。
7、PC1&PC2与PC3&PC4之间无法ping通。
8、到这里,简单的静态路由就配置完成了,同时也验证了HCL可以正常工作。

发表评论